You can skip this in seconds

Click here to continue

ABIS Query 2.0

What's Required in Version 2.0 of ABIS Query

Microsoft.Net framework. Version 2.0 or higher.

What's New in Version 2.0 of ABIS Query

Introduction of SAP connector.

Look for Similar Items by Category

Feedback

Popular Downloads

  • Internet Explorer 11 Internet Explorer 11 11.0.9600.16428 Microsoft’s latest version of Internet Explorer.
  • TeamSpeak TeamSpeak 3.1.7 Team Voice communication via the Internet.
  • Safari Safari 5.1.7 Safari offers you a superior Web experience.
  • Turbo C++ Turbo C++ 3.2.2.0 Turbo C++ is a free C++ compiler from Borland.
  • Outlook Express Outlook Express 6.0 Microsoft Outlook Express is an email client